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Scanning Artwork

Step 1
Open up chosen scanning program through the applications folder or through Photoshop.
(File > Import > choose a scanner)
What kind of artwork are you scanning?
a) To scan color artwork, go to Step 2.
b) To scan black and white line art or a pencil/graywash piece of artwork, go to Step 3.

Step 2
Settings for scanning a color image.
a) Color artwork should be scanned at 400 dpi gray scale.
b)	 No	filters	or	descreening	should	be	used	unless	there	are	newspaper	grays	–	descreening	applies	a

blurring that converts the halftone dot pattern to a gray.
c)	 Keeping	the	file	resolution	small	is	imperitive.		Unlike	line	art,	there	is	no	need	for	color	images	to	have	high	resolutions.
d) Go to Step 4

Step 3
Settings for scanning line art or gray toned artwork.
a) Black and white or gray artwork should be scanned at 600 dpi gray scale.
b)	 No	filters	or	descreening	should	be	used	unless	there	are	newspaper	grays	–	descreening	applies	a

blurring that converts the halftone dot pattern to a gray.
c)	 We	use	600	dpi	because	most	scanners	are	optical	600	so	anything	higher	is	faked.	We	can	do	the	faking	ourselves	later.		

Files bigger than 600 dpi are also unnecessarily large.
d) Go to Step 4.

Step 4
Saving conventions for files.
a)	 Make	no	changes	to	the	files	after	scanning	–	save	immediately.
b)	 Save	as	a	TIFF	using	“LZW”	compression.	TIFFs	contain	the	most	information	of	the	file	formats.	DO	NOT
	 USE	JPEGs!		Jpegs	use	lossy	compression	that	results	in	an	inevitable	loss	of	quality.
c)	 Use	consistent	naming	conventions.	It’s	best	to	use	single	or	double	letter	combo	followed	by	an	underscore
	 and	then	numerals	(example	:	mm_002	for	the	second	page	of	“My	Most	Secret	Desire.”	Some	people	prefer
	 to	leave	off	the	extension	for	less	clutter.)
d)	 Consider	putting	an	extension	at	the	end	of	a	file	name	to	designate	what	stage	of	completion	the	image	is	at.		If	the	

image	has	just	been	scanned	and	nothing	else,	you	could	use	“_raw”	as	an	ending.		If	the	image	has	been	cleaned	up	
and	the	line	art	has	been	separted,	you	could	use	the	ending	“_cln”.
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Scanning Oversized Artwork

Step 1
Open up chosen scanning program through the applications folder or through 

Photoshop.
(File > Import > choose a scanner)
You	are	going	to	have	to	scan	the	document	in	pieces.		
a)	 Scan	the	document	in	two,	three,	or	however	many	parts	you	need.
b) If there are panels with a generous enough gutter, consider scanning one or two 

panels	at	a	time.
c)	 When	you	scan	the	pieces	of	the	document,	make	sure	that	there	is	some	overlap.
d) Follow the directions of the previous scanning handout for tips on resolution and 

naming	conventions.		Consider	adding	the	ending	“_pt1”,	“_pt2”,	or	“_pt3”		to	
denote the different parts.

Step 2
Set up the different pieces to be combined on Photoshop.
a)	 Open	up	a	new	document.		Make	sure	that	the	size	of	the	document	is	4	inches	

wider	and	taller	than	it	needs	to	be.		You	will	trim	the	image	down	later.
b)	 Copy	and	paste	all	of	the	different	pieces	of	the	document	to	different	layers.
c) Set each layer type to Multiply	so	that	you	can	see	through	the	white	pixels	and	

help	line	the	image	up.
d) Make sure the all the layers are rotated correctly so that they will 

match	up.	(Edit > Transform > Rotate ____ )

Step 3
Lining up the pieces.
a)	 Working	with	one	layer	(one	piece)	at	a	time,	use	the	Move	Tool	

(shown	in	the	image	to	the	left)		to	move	the	seperate	parts	into	
position.

b)	 If	separate	parts	need	to	be	managed	slightly	to	line	up,	use	the	Rotate	
Tool	and	the	Skew	Tool	from	the	Transform	menu.		(Edit > Transform 
> Rotate)	or	(Edit > Transform > Skew)	(image	shown	to	the	right)

c)	 Use	the	overlap	to	help	line	up.
d)	 Once	you	are	satisfied	with	the	fit,	return	the	layer	properties	from	

Multiply to Normal.
(Continued	on	next	page)
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Step 4
Flattening and cropping the document.
a)	 Make	sure	all	the	layer	properties	are	set	to	normal.
b)	 Flatten	the	document	(Layer > Flatten Image)
c)	 Make	any	micro	adjustment	using	the	Eraser,	Brush,	or	Pencil	tool.
d)	 Put	a	Rectangle	Marque	around	your	document	with	whatever	marigins	you	intend.
e)	 Crop	the	document	(Image > Crop)

Step 4
Saving the combined document.
a)	 Save	as	a	TIFF	using	“LZW”	compression.	TIFFs	contain	the	most	information	of	the	

file	formats.	DO	NOT	USE	JPEGs!		Jpegs	use	lossy	compression	that	results	in	an	
inevitable	loss	of	quality.

b)	 Use	consistent	naming	conventions.	It’s	best	to	use	single	or	double	letter	combo	
followed	by	an	underscore	and	then	numerals	(example	:	mm_002	for	the	second	page	of	“My	Most	Secret	Desire.”	
Some	people	prefer	to	leave	off	the	extension	for	less	clutter.)

c)	 Consider	putting	an	extension	at	the	end	of	a	file	name	to	designate	what	stage	of	completion	the	image	is	at.		If	the	
image	has	just	been	scanned	and	nothing	else,	you	could	use	“_raw”	as	an	ending.		If	the	image	has	been	cleaned	up	
and	the	line	art	has	been	separted,	you	could	use	the	ending	“_cln”.
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Separating Line Art 
Using Channels

Step 1
Using Photoshop...
From what kind of file are you extracting line art?
a)	 To	extract	line	art	from	color	file,	go	to	Step 2.
b)	 To	extract	line	art	from	a	black	and	white	line	art	file,	go	to	Step 3.
c)	 To	extract	line	art	from	a	grayscale	file,	go	to	Step 4.

Step 2
Extracting line art from a color image.
a) Go to Image > Mode.		If	the	image	mode	is	RGB Color or Indexed Color, 

convert it to CMYK Color.
b) Go to Step 4.

Step 3
Extracting line art from a bitmap image.
a)	 Immediately	bump	the	image	size	up	to	1200	dpi.
	 (Image>Image Size>Resolution: 1200 dpi)
b)	 Adjust	Threshold	to	tighten	up	lines	and	lose	grays.
	 (Image>Adjustment>Threshold or Levels then Threshold)
	 Threshold	is	often	somewhere	in	the	range	of	128	(half	of	256	or	50%,	

which	means	that	a	49%	gray	will	become	white	and	51%	gray	will	become	
black.	Lower	than	128	(110-120	or	so)	will	get	rid	of	the	paper	noise.

d) Go to Step 4. 

Step 4
Extracting line art from a grayscale image.
a)	 Immediately	bump	the	image	size	up	to	1200	dpi.
b) Click on the Channels	tab	(usually	located	in	the	same	palette	as	the	Layers 

and Paths tabs).  Click on the Gray	(or	Black) channel.
c)	 Adjust	the	levels	in	this	channel	only	by	clicking	on	Image > Adjustments > Levels... or by typing ⌘L.		Adjust	the	levels	

until	the	line	art	is	completely	black	and	all	middle	grays	(if	there	are	any)	have	disappeared.		(You	can	always	restore	
these tones by undoing this step after you copy the line art.)

d)	 Adjust	Brightness/Contrast	to	get	rid	or	paper	texture.
	 (Image>Adjustment>Brightness/Contrast)
	 This	is	completely	up	to	you.	You	don’t	want	to	lighten	too	much	or	you’ll	

lose	too	much	weight	in	the	pencil	line	or	wash.	You	can	also	use	the	
eyedropper	within	the	levels	palette	(Image>Adjustment>Levels)

e)	 Adjust	Threshold	to	tighten	up	lines	and	lose	grays.
	 (Image>Adjustment>Threshold or Levels then Threshold)
	 Threshold	is	often	somewhere	in	the	range	of	128	(half	of	256	or	50%,	

which	means	that	a	49%	gray	will	become	white	and	51%	gray	will	become	
black.	Lower	than	128	(110-120	or	so)	will	get	rid	of	the	paper	noise.

e) Load Channel as Selection	by	clicking	on	the	button	with	a	dotted	circle	at	the	bottom	of	the	palette.		Invert Selection 
by clicking Select > Inverse or by typing ⇧⌘I.

f) Copy the selection by clicking Edit > Copy or typing ⌘C.

bottom of the palette. Invert Selection

Image > Adjustments > Levels... or by typing ⌘L Adjust the levels
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Step 5
Placing the line art.
a) Click on the Layers tab.  Create a new layer 

by clicking on Layer > New or typing ⇧⌘N.  
Set the Background Color in the new layer 
to None and the Mode to Normal.  Click 
OK.

b)	 Paste	the	line	art	into	the	new	layer	by	clicking	
Edit > Paste or typing ⌘V.		You	will	need	to	adjust	the	position	of	the	line	art	using	the	Move Tool.

c) To delete the old, unseparated line art, click on the Background Layer and 
repeat Step 4-c, then delete the selection.

d)	 Rename	the	layer	with	the	line	art	to	something	like	“lineart”.		This	will	come	
into play later.

Step 6
Saving and naming conventions.
a)	 Change	the	file	format	of	the	image	to	Bitmap.
	 (Image>Mode>Bitmap>Resolution, Output:1200, Method, Use: Diffusion 

Dither.)	or	(Image>Mode>Bitmap>Resolution, Output:1200, Method, Use: 
Screen)

	 Changing	your	file	to	a	Bitmap	format	will	flatten	it,	reducing	the	file	size.
b)	 	 Save	as	a	TIFF	using	“LZW”	compression.	TIFFs	contain	the	most	information	

of	the	file	formats.	DO	NOT	USE	JPEGs!		Jpegs	use	lossy	compression	that	
results	in	an	inevitable	loss	of	quality.

c)	 Use	consistent	naming	conventions.	It’s	best	to	use	single	or	double	letter	combo	followed	by	an	underscore	and	then	
numerals	(example	:	mm_002	for	the	second	page	of	“My	Most	Secret	Desire.”	Some	people	prefer	to	leave	off	the	
extension	for	less	clutter.)

Troubleshooting
q) I canÕ t access layers in my current setting?!
a)	 Make	sure	that	you	aren’t	in	bitmap	mode.		Bitmap	mode	doesn’t	

allow	for	layers.		If	you	are	just	printing	out	the	line	art	as	is,	you	
won’t	have	to	worry	about	layers,	but	if	you	intend	on	coloring	or	
toning	the	piece,	this	will	come	into	play	later.

q) IÕ m trying all of the clean-up tricks, but I still have unwated marks.
a)	 Remember	that	the	tricks	can	be	used	multiple	times,	in	different	

combinations,	and	their	effects	will	stack.			You	might	want	to	try	going	in	with	a	paint	brush	or	eraser	tool	to	do	some	
detail work.

adjust the position of the line art using the Move Tool
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Cleaning Up Artwork

Step 1
Using the Magic wand.
The	bane	of	all	artists	cleaning	scanned	comics	are	the	plethora	of	small	specks	from	dust,	eraser	lint,	or	pencil
mark	remnants.	No	matter	how	thoroughly	you	clean	the	scanner	or	erase	your	penciling	there	always	seems
to	be	some	specks	on	the	art.	Here	is	a	technique	which	can	remove	many	of	those	marks	in	a	few	steps.	Be
warned,	this	useful	beast	can	also	chew	through	fine	lines	and	crosshatching.
a) Select area around line art with the Magic Wand	tool	(	Selecting	the	Contiguous and Sample All Layers 

checkboxes)
b)	 Expand	selection	by	four	pixels.
	 (	select > modify > expand 4 pixels )
c)	 Contract	selection	by	eight	pixels.
	 (	select > modify > contract 8 pixels )
d) Fill selection with white.
	 ( edit > fill > white )
e)	 Deselect.	(Select > Deselect or ⌘D)
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Preparing Line Art for Coloring

Step 1
Open up the line art file.
a)	 Open	clean	line	art	file.			This	file	should	be	cropped	to	its	final	size.
	 (	File > Open)
b)		Immediately	save	with	a	new	name	indicating	this	will	be	a	color	file.		(example:	PW_RGB.tiff)
	 (	File > Save As)
c)	 Convert	file	from	Bitmap	to	greyscale.	If	you	are	creating	two	color	artwork	leave	the	image	as	is.
	 (Image > Mode > greyscale)
d)	 If	you	are	creating	full	color	art	convert	the	greyscale	image	to	either	RGB	or	CMYK	mode.
	 (Image > Mode > RGB color)
e)	 Reduce	dpi	of	illustration	from	1200dpi	to	400dpi.
	 (Image > Image size > Resolution 400dpi).

Step 2
Setting up the trapping layer.

	 a)		In	the	Layers	palette	rename	the	background	layer	to	line	art	by	double	clicking	on	the	words	“Background		
	 	 Layer”.		In	the	new	layer	pop	up	window	typing	“Line	Art”	in	the	name	field.	At	this	time	you	should	also		 	
	 	 change	the	layer’s	mode	to	Multiply.

b) Create a new Layer.
	 	 (Layer > New > Layer)
	 	 Rename	this	layer	Trapping	and	using	the	Layer	Palette	move	it	beneath		
  the Line Art layer.
	 c)	 Using	the	magic	wand	tool	select	all	the	black	line	art	by	clicking	on	a			
	 	 part	of	the	line	art	with	the	tool.	Be	sure	to	have	the	Sample	all	Layers		
	 	 box	checked	and	the	Contiguous	box	unchecked.
	 d)	 Reduce	selection	by	one	pixel.
	 	 (Select > Modify > Contract)
	 e)	 If	you	are	creating	four	color	art,	select	a	30%	percent	Cyan	from	the			
	 	 color	swatch	palette	(which	might	need	to	be	made	specifically	for	this		
  purpose).
	 f)	 Fill	the	selection.	If	you	are	creating	two	color	art	use	30%	grey	to	fill			
	 	 the	selection.	(Edit > Fill).

g) Choose Foreground Color in the Fill pop up window. Make sure the   
	 	 30%	Cyan	was	placed	on	the	Trapping	Layer	not	the	Line	Art	Layer.		See		
	 	 next	page	for	30%	screenshot.
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(Setting up the 30% cyan for the trapping layer.)

Step 3
Setting up the color layer.
a)	 Create	another	new	layer	and	name	it	Color.			Then	move	this	layer	beneath	the	Line
	 Art	and	Trapping	Layer.	Using	a	combination	of	tools	(brush,	magic	wand,	lasso),	color	
	 the	image	as	you	like.	Feel	free	to	make	as	many	layers	as	you	need.
b)	 Before	compiling	line	art	and	color	art	in	InDesign,	delete	Line	Art	layer.
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Coloring Artwork 
Using the bpelt Filter

Step 1
Follow the steps in Ò Preparing Line Art for ColoringÓ   covered on the previous two pages.
a)	 Create	another	new	layer	and	name	it	Line	Art.	Use	the	magic	wand	to	select	the	line	art	from	the	Color

Art Layer, copy, and paste it onto this layer.
b)	 Hide	the	Line	Art	and	Trapping	layer.
c)	 On	the	Color	Layer	fill	in	gaps	in	your	line	art	with	thin	black	lines.	(Use the pencil tool on its smallest setting.)

Step 2
Use the bpelt filter to fill in all the connected white areas inbetween your line art.
a)	 When	all	gaps	have	been	closed	chose	the	Multifill	filter.		(Filter>Bpelt>Multifill)		This	will	fill	the	white	spaces	between	

the black line art with a rainbow of colors.
b)	 Next	chose	the	Flatten	filter.		(Filter>Bpelt>Flatten)		The	color	will	fill	to	the	center	of	the	black	art.

(Before bpelt filter effects are applied.  See next page for effects)

Revision:  9/8/08:  Page 9Section 2: Basic Photoshop 



  

Step 3
Use these areas to color your image.
a)	 Color	image	using	magic wand, pencil, brushes	etc..		Use	the	magic wand to select a couple areas at one to color the 

same	hue.		Refer	to	the	above	example.		If	you	wanted	to	grab	all	the	colors	in	his	face,	select	the	magic wand tool 
and, while holding down the shift key,	selelct	all	the	colors	that	comprised	his	face,	then	repace	them	all	with	the	one 
color you want.

b)	 When	coloring	is	finished	make	the	Trapping Layer visible and save.

Troubleshooting
q) When I drew the little black lines to close the shapes, they seem to have stayed even after the bpelt flatten filter was 

applied.  Can I get rid of them?!
a)	 Of	course.		Select	the	Magic Wand tool	and	make	sure	the	contiguous	checkbox	at	the	top	is	off.		Then	find	that	pesky	

little	black	line	color	and	select	it.		The	same	color	will	be	selected	throughout	the	entire	layer.		Now	you	can	safely	go	
in with a pencil or brush tool and	replace	the	line	color	with	one	of	the	surrounding	colors.		Make	sure	not	to	damage	
your trapping layer.

q) Two areas that I thought were disconnected ended up being the same color once I used the bpelt filter.  What does 
that mean and what can I do?

a)	 It	means	that	the	two	areas	are	connected.		If	you	tried	to	use	the	paint bucket tool to	fill	in	the	area,	you	would	fill	
both areas.  What you can do is go back in with the pencil tool and	manually	disconect	the	two	areas	with	a	color	or	
black,	then	fill	the	two	areals	separately.
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Creating Actions and Batch Processing

Step 1
Create an action.  As you are assembling your comic you might notice you are doing 
certain things over and over again.  Some examples of tedious and time consuming things 
you might do include: changing 600dpi raw scanned art to 1200dpi, thresholding and saving 
line art to bitmap, expanding and filling selections, copying and pasting line art to a new 
layer. By making an action you create a shortcut in which a number of steps happen with 
one stroke of a button.
a) Select the Action Tab in the History Palette.  (If you donÕ t have the History Palette 

open, you can find it in the Window menu at the top of the screen)
b)	 At	the	bottom	of	the	Action Tab	you	can	see	six	buttons.	From	left	to	right	Stop 

Recording, Begin Recording, Play Action, Make New Action Folder, Make New Action, 
and Trash.

c) Option-alt-click on the Make New Action folder button	and	type	a	name	for	the	folder	
in the pop up window.

d) Click on Make New Action	button.		Type	a	name	for	your	action	in	the	Name field. 
Choose which folder you want the action to be stored 
in	with	the	drop	down	menu	in	the	Set field. If this is an 
action	you	will	use	frequently	set	a	function

  key as a shortcut.

Step 2
Recording the Action.
a) Click the Record button.  Notice the Record Button 

at	the	bottom	of	the	Action Tab	is	now	red.	All	changes	made	to	the	document	will	
be Òr ecordedÓ  until you press the Stop Recording Button.	You	can	stop	and	re-start	
recording	by	using	the	corresponding	buttons.		Make	sure	that	if	you	make	a	mistake,	you	
stop	recording,	fix	the	mistake,	get	back	on	track,	and	restart	the	recording.

b)	 When	you	are	finished	with	the	changes,	click	on	the	Stop Recording button.

Step 3
Play the action.
a)	 To	play	the	action	while	the	a	image	is	open	either	highlight	an	action	in	

the palette and press the Play button or use short cut key if you set one 
up.

Step 4
Using actions on a larger scale with Batch Processing.
a) With photoshop open select batch processing.  (File > Automate > 

Batch)
b)	 In	Batch	pop-up	window	select	Action Folder	from	the	Set	drop	down	

list.
c)	 Choose	which	Action	you	wish	to	use	from	the	Action drop down list.
d)	 Choose	source	of	files	which	need	to	be	processed.
e) Choose destination.
f)	 Click	OK.
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Creating a New Publication File

Step 1
Open up InDesign and enter the New Document Menu.
(File > New > Document)

Step 2
Fill out the fields to set up your document.
a)	 Use	the	below	chart	to	reference	which	fields	correspond	to	which	asspects	of	the	document.
b)	 Click	OK to	create	the	new	document.

Troubleshooting
q) IÕ m still not getting the page size versus spread size.
a)	 First,	figue	out	what	type	of	paper	you	want	to	be	printing	on,	and	what	how	is	it	going	to	be	bound.		If	it	is	going	to	be	

saddle stitched, than you will want your pages you be 2-up	on	a	page	(that	means	that	there’s	two	pages	per	side	of	
paper).		That	means	that	your	page	must	be	half the size of your paper.		Here’s	the	quick	cheat	sheet:

 
 If you want to print on:  Letter (8.5Ó x11Ó ) use Half Letter
                  Legal (8.5Ó x14Ó ) use Half Legal
                  Tabloid (11Ó x17Ó ) use Letter

Feel free to see the Lab Tech to discuss various aspects of setting up your InDesign document.
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Setting Up an Image Bleed

Step 1
Set up the bleed when laying out your document.
a)	 When	creating	the	document	in	InDesign,	your	page	size	

should be the final trim size	(i.e.,	the	size	you	want	the	
book to be once everything is done).

b)	 Lay	out	the	images	so	they	extend	of	an	inch	beyond	
the	outer	edge(s)	of	the	page.	Never	set	up	a	bleed	
along the inside edge of the page.

c)	 Lay	out	your	entire	document	with	bleeds,	then...
i) if you are producing a saddle-stitch booklet or a 
handsewn roundback or flatback yourself, proceed to 
Step 2.

ii) if you are producing a book yourself using comb, wire, 
spiral, velo or perfect binding, or if your book will be 

  professionally bound, proceed to Step 3.

Step 2
Preparing bleeds for a saddle-stitch booklet in InBooklet SE or 

Print Booklet.
a)	 For	information	about	InBooklet and Print Booklet, refer to 

pages	17	and	18.
b)	 Set	all	margins	to	.25	inches	and	set	bleed	at	.125	inches.	All	

other values should be Ò0. Ó
c) Make sure Crop Marks, Registration Marks and Bleed 

Marks are activated; you can print the other 
	 Printers	Marks	as	well,	but	they	aren’t	necessary.
d) With InBooklet,	check	the	box	in	the	bottom	left-hand	

corner for Create New Document and click OK. 
and	after	the	New	Document	is	created,	export the 
document to PDF	as	normal.		Do	not	create	new	
printers	marks	when	creating	the	PDF.		With	Print 
Booklet,	just	click	OK	and	you	will	create	a	PDF,	not	a	
new	InDesign	file.

Step 3
Preparing bleeds for loose-leaf or professional bindery.
a) Go to File > Export	to	create	a	PDF.	In	the	Export 

PDF dialogue box,	select	the	type	of	PDF	you	wish	
to	export	(probably Print or Press) and then click on 
Marks and Bleeds.

b)	 Click	the	check	box	next	to	All Printers Marks. 
Underneath,	set	all	bleeds	to	.125	in.

c) Export and print PDF as normal.
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Setting Up a Text Wrap

Step 1
Place your text.
a)	 Place	your	text	in	InDesign	as	normal,	leaving	enough	room	to	include	your	graphics	later,	typically	about	a	quarter	page	

per	image.
b)	 Make	sure	all	your	text	frames	are	properly	linked	to	each	other.		Inserting	graphics	will	rearrange	your	text	to	some	

extent,	so	any	irregularities	in	text	flow	can	create	problems.

Step 2
Place your artwork.
a) Go to the page where you want to place the artwork, and then type ⇧⌘A to Deselect All	(otherwise,	the	artwork	

will	replace	the	content	of	whatever	frame	is	selected).
b) Go to File > Place... or type ⇧⌘D,	and	select	the	artwork	you	want	to	place	from	the	menu.		When	you	place	the	

artwork,	make	sure	the	Loaded Graphics Icon 	is	not	bounded	by	parentheses	–	when	this	happens,	it	means	the	
graphic	you	are	inserting	will	be	placed	into	an	existing	frame	(and	replace	the	content	of	that	frame)	rather	than	
create a new one.

c)	 Click	where	you	want	the	top	left	corner	of	your	imported	graphic	to	be.		You	may	need	to	resize	your	image.

Step 3
Wrap text around your artwork.
a) Make sure your artwork is selected.
b) Go to Window > Text Wrap or type ⎇⌘W to open the Text Wrap Pane. 
c)	 There	are	five	settings	in	the	Text	Wrap	Pane:

    No Text Wrap
	 	 	 	 	 Use	this	option	to	allow	text	to	pass	through	the	graphic.

    Wrap Around Bounding Box
	 	 	 	 	 Use	this	option	to	make	text	flow	around	the	graphic	or	around	the	Bounding Box (see	below).

    Wrap Around Object Shape
	 	 	 	 	 Use	this	option	to	wrap	text	around	a	shaped	object,	such	as	a	circle	or	an	irregular	form.

    Jump Object
Use	this	option	to	make	text	“jump”	an	object,	so	that	text	does	not	appear	to	either	side	of	the	
object,	only	above	and	below.

    Jump to Next Column
Use	this	option	to	make	text	“jump”	to	the	next	column,	so	that	text	does	not	appear	to	either	side	or	
below	the	object,	and	flows	instead	to	the	next	text	frame.

d) To set your Bounding Box	(the	invisible	frame	that	defines	how	far	from	your	image	text	stops),	use	the	buttons	below	
the Text Wrap Settings.		Typically,	one	eighth	of	an	inch	(.125)	on	all	sides	is	sufficient.
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Making InDesign Files Backwards and 
Forwards Compatible Using inx Files

Step 1
Open your InDesign file.
a)	 Double	check	all	of	your	settings	and	document	presets.
b)	 Save	your	file	normally	as	an	.indd	(InDesign	Document)
c)	 Click	on	File	>	Export,	and	then	click	on	the	drop-menu	at	the	bottom	and	select	“InDesign	Interchange”	(.inx)	as	the	

file	type	you	want	to	export	as.		(Refer	to	image	below)
d)	 Your	InDesign	document	is	now	backwards	and	forwards	compatible.	
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Creating a PDF from InDesign

Step 1
Open up the InDesign document you want to create a 

pdf from.  (File > Open)
What kind of InDesign document are you trying to 

export?
a)	 To	export	a	document	of	single sheets, proceed to 

Step 2.
b)	 To	export	a	series	of	single	sheets	as	a	pdf	in	spreads, 

use InBooklet SE or Print Booklet as explained on 
pages 17 and 18 and then return to this page and the 
proceed to Step 2.

Step 2
Exporting the InDesign Document
a)	 Open	up	the	Export	menu.	(File > Export)
b) Save the file as a pdf.		You	can	select	this	from	the	drop-

down	menu	at	the	bottom	(see	right).
c)	 The	next	menu	box	that	opens	will	give	you	some	

options on creating your pdf.  
d)	 On	the	left,	select	the	the marks and bleeds tab 

and make sure that all the marks are off (with	the	
exception	being	crop	marks	if	you	have	set	up	a	
bleed). 

d) Click Export to create the pdf.

Troubleshooting
q) Open up the Export menu. (File > Export)
a)	 Save	the	file	as	a	pdf.		You	can	select	this	from	the	

drop-down	menu	at	the	bottom	(see	right).
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Using InBooklet SE to Set Up Spreads
(Applicable if using InDesign CS2)

Step 1
Open up the InDesign document you want to create a pdf from.  

(File > Open)  
The way the InDesign file is now, the pages are set up 
consecutively.  ItÕ s a great way to organize your information and 
lay out your book.  However, this is not an appropriate form for 
printing.  Using InBooklet SE will change your document into a 
spread format that is excellent for printing. 

Step 2
Navigating and setting up your file in InBooklet SE.
a)	 Open	up	the	InBooklet	SE	menu.	(File > InBooklet SE) 
b) Reduce all the margins to 0. (The thinking is that you have 

already set your margins when you created the document, so 
you donÕ t need to set margins that will ultimately augment 
your existing margins.)

c) Click the Create New Document	check	box.
d) Set the Bleed to 0. (The Bleed must be less than the margins 

set in this menu.)
e)	 Set	the	type	of	document	you	are	trying	to	create	from	

the Style Drop-Down menu.	(2-Up Saddle Stitch is for 
documents	that	you	indend	to	saddle	stitch,	and	2-Up Perfect 
Bound is	for	documents	that	you	intend	to	perfect	bind.)

f)	 On	the	left,	select	the	Printing tab	and	make	sure	that	all	the	check	boxes	for	all	the	Printers Marks are turned off.
g) Click the Print button.		This	will	not	print	the	file,	but	will	instead	create	a	new	InDesign	document	laid	our	in	spreads.		

Be	sure	to	save	this	fiile	seperately	from	your	base	file	immediately.
h)	 You	can	now	export	your	InDesign	document	to	a	pdf	in	spreads	but	referring	to	the	Creating a PDF from an InDesign 

Document instrctions and starting at Step 2. 

(From left to right:-the page view of an InDesign document; two pages joined into a spread by InBooklet SE; the new 
page view of the same InDesign document, which now expresses spreads instead of individual pages.  Remember, 
the most jarring thing about seeing your document in spreads is that pages you didnÕ t intend to be adjacent to one 
another will be on the same paper.  DO NOT WORRY, when the book is bound, all the pages will be in the right 
place.)
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Using Print Booklet to Set Up Spreads
(Applicable if using InDesign CS3 or CS4)

Step 1
Open up the InDesign document you want to create a pdf from.  (File > Open)  
The way the InDesign file is now, the pages are set up consecutively.  It’s a great way to organize your information 
and lay out your book.  However, this is not an appropriate form for printing.  Using Print Booklet will change your 
document into a spread format that is excellent for printing.  Unlike InBooklet SE, however, we will not be creating a 
whole new InDesign file, but will instead be creating a PDF in spreads form.

Step 2
Navigating and setting up your file in Print Booklet.
a)	 Open	up	the Print Booklet	menu.	(File > Print Booklet) 
b) Reduce all the margins to 0. (The thinking is that you 

have already set your margins when you created the 
document, so you donÕ t need to set margins that will 
ultimately augment your existing margins.)

c) Make sure the Bleed is set to 0. (The Bleed must be less 
than the margins set in this menu.)

d)	 Set	the	type	of	document	you	are	trying	to	create	from	
the Booklet Type Drop-Down menu.	(2-Up Saddle 
Stitch	is	for	documents	that	you	indend	to	saddle	stitch,	
and 2-Up Perfect Bound is	for	documents	that	you	
intend to perfect bind.)

Step 3
Setting up the printer so that the file prints as a PDF.
a) Click the Print Settings button at the bottom left of the 

Print Booklet window. 
b) In the new window, click the Printer	drop-down	menu	

near the top and select Adobe PDF 9.0	(or	7.0,	or	
whatever version of Adobe Acrobat you have installed).

c)	 From	this	menu	you	can	also	access	the	Page Setup	menu.
d)	 From	the	left,	select	Marks and Bleeds	and	make	sure	that	

all	the	check	boxes	for	all	the	Printers Marks are turned 
off.

d)	 When	you	are	finished,	click	the	OK button to return to 
the Print Booklet window.

e)	 On	the	left,	select	the	Preview tab	and	make	sure	that	
all	your	pages	appear,	and	will	fit	on	the	paper.		Again,	
remember that when using spread, pages that appear 
next to each other numerically may not appear next to 
each other in spreads.		This	is	normal.

f) Click the Print button.		This	will	not	print	the	file,	but	will	
instead create a new PDF file	laid	our	in	spreads.		The	file	
will either be saved to the Desktop or the Documents 
folder by default.
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Printing in the CCS Lab: The Golden Rule

The Golden Rule is that when printing images to the black and white copier, 
unless they are from the web, always convert the image to a PDF file.

If you are using Photoshop:
a)	 Make	sure	to	save	your	original	document	separately	in	whatever	format	you	like	for	archival	reasons.
b)	 Flatten	your	document	to	reduce	file	size.
c)	 If	you	are	using	Photoshop,	simply	save	your	image	as	a	pdf	by	going	to	File > Save As and choosing Photoshop PDF 

from	the	drop-down	menu.
d) Print pdf from Acrobat or Preview.  

If you are using Illustrator:
a) Save your Illustrator File.
b)	 Open	up	InDesign,	and	start	a	new	document	(see	instruction	in	previous	section)	at	the	size	that	you	want	your	

Illustrator	file	printed	at.
c)	 Place	your	Illustrator	file	into	the	InDesign	document	by	going	to	to	File > Place.
d)	 Resize	your	Illustrator	file	to	fit	the	document.
e)	 Export	the	InDesign	file	to	a	pdf.	(see	instruction	in	previous	section)
f) Print pdf from Acrobat or Preview.  

If you are using InDesign:
a)	 See	the	instruction	in	the	previous	section	for	exporting	single	sheets	or	spreads	to	pdf.
b) Print pdf from Acrobat or Preview.  

Why is these such a desperate need to print images in pdf form? 

PDF	files	are	the	best	suited	for	communicating	the	information	about	the	document	to	the	printer.		First,	a	pdf	file	uses	
various compressors	that	greatly	reduces	file	size.		Secondly,	pdf	files	contains postscript-like language.  Postscript is 
the	“language”	that	computers	use	to	tell	printers	where	to	la	the	ink	down	on	the	page,	i.e	print.		Since	pdf	files	already	
contain	postscript	language,	the	computer	and	printers	have	to	do	a	lot	less	time	communicating	to	the	printer.		They	can	
talk	the	talk!

Troubleshooting
q) Why is it not a problem to send photoshop (.psd) files, or tiffs, to the coplor copier?
a)	 The	color	copier	is	much	more	powerful,	so	it	can	handle	larger,	more	complicated	files	faster.

q) Why are web images not a problem, but my comic pages are?
a)	 Web	resolution	is	72	dpi,	while	most	cartoonists	work	their	pages	around	600-1200	dpi.		It’s	a	huge	difference	for	the	

printer to handle.

q) Why is it that some computers wonÕ t sent documents to the copier from Acrobat at all, but they will from Preview?  
Or vise versa, sending files from Acrobat, and not at all from preview?

a)	 Filles	are	sent	to	the	copier	via	a	wireless	airport.		Wireless	technology	is	still,	unfortunately,	imperfect,	so	you’ll	find	some	
programs	on	some	computers	won’t	agree	with	airport	settings,	wireless	cards,	etc.		The	best	we	can	do	is	simply	try	
the	other	program.		There	is	no	loss	in	quality	for	using	one	program,	rather	than	another,	to	send	documents	to	the	
copier.
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Technical Specifications of the B/W Copier 
Canon Imagerunner 5055

Main Unit

Copy/Print Speed: 	 	 	 	 75/65	ppm	(Letter)

Actual Resolution:     600 dpi	x	600	dpi
Interpolated Resolution:     1200 dpi	x	600	dpi	(Copy)
	 	 	 	 	 	 1200 dpi	x	1200	dpi	(Print)

Halftone:      256 Gradations	of	Gray

Paper Sources	 	 	 	 	 Standard:	Dual	1,500-sheet	Paper	Drawers	(3000	Sheets)		
	 	 	 	 	 	 Dual	550-sheet	Paper	Cassettes	(1,100	Sheets)
	 	 	 	 	 	 Stack	Bypass	(50	Sheets)

Paper Weights:		 	 	 	 	 1 7	lb.	to	110	lb.	Bond	(All	Sources)
      

Finisher Unit AD1

Number of Trays:  	 	 	 3Tray

Tray Capacity
Non-collate, Collate,Group Mode: 		 	 Up	to	4,000	Sheets	(Letter,	Statement)
Staple Mode: 	 	 	 	 	 1,300	Sheets/100	Sets	(Letter)
	 	 	 	 	 	 650 Sheets/50	Sets	(11”	x	17”,	Legal,	Letter,	Letter-R)

Staple Position/Size: 	 	 	 	 Corner	Stapling	(11”	x	17”,	Legal,	Letter,	Letter-R)

Max. Stapling Capacity	 	 	 	 (Up	to	20	lb.	Bond):	50	Sheets	(Letter)
	 	 	 	 	 	 (Up	to	20	lb.	Bond):	30	Sheets	(11”	x	17”,	Legal,	Letter,	Letter-R)
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Copying Double Sided on the B/W Copier

Step 1
Determine the kind of copies you need to make.
a)		Do	you	need	to	scale	(shrink	or	enlarge)	your	originals	to	fit	on	your	pages?		If	no,	go	to	Step 1-b.  
 If yes, go to Step 2.
b)	 Are	your	originals	different	sizes	from	each	other,	or	are	some	single-sided	while	others	
	 are	double-sided?		
 If no, go to Step 1-c.  If yes, go to Step 2.
c)	 Are	your	originals	in	a	bound	book?		If	no,	go	to	Step 1-d.  If yes, go to Step 5.
d)	 If	all	the	originals	are	the	same	size...
	 	 1)		Are	the	originals	single-sided?		If	so,	go	to	Step 3.
	 	 2)		Are	the	originals	double-sided?		If	so,	go	to	Step 4.

Step 2
Making double-sided copies from variously-sized originals.
a) After you insert your copy card, select the Two-sided	menu.
b)	 In	the	Two-sided	menu,	select	1▶2-Sided,	even	if	some	of	your	originals	are	double-sided.
c)	 If	your	originals	must	be	scaled,	select	Copy Ratio and enter the degree to which you want 
 to enlarge or shrink your copies.
d)	 Place	your	first	original	face-down	on	the	glass	and	press	Start.		A	dialogue	box	will	appear	on	the	monitor,	tracking	the	

number	of	of	sheets	to	be	made	times	the	number	of	copies.		(You	can	change	the	number	of	copies	at	any	time	by	
typing	the	number	desired	on	the	numeric	keypad.)

e)	 Place	each	subsequent	page	face-down	on	the	glass	and	press	Start for each one until all originals have been scanned.  If 
you	have	double-sided	originals,	be	sure	to	flip	each	one	over	and	scan	the	reverse	side	before	proceeding	to	the	next	
sheet.

f)	 In	the	dialogue	box	on	the	screen,	touch	Done.

Step 3
Making double-sided copies from single-sided originals.
a) After you insert your copy card, select the Two-sided	menu.
b)	 In	the	Two-sided	menu,	select	1▶2-Sided.
c)	 Place	your	originals	in	sequential	order	face-up	in	the	Document Feeder Tray on top of the copier. 
d)	 Enter	the	number	of	copies	you	wish	to	make	using	the	numeric	keypad.
e)	 Press	Start.
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Step 4
Making double-sided copies from double-sided originals.
a) After you insert your copy card, select the Two-sided	menu.
b)	 In	the	Two-sided	menu,	select	2▶2-Sided.
c)	 Place	your	originals	in	sequential	order	face-up	in	the	Document Feeder Tray on top of 

the copier.
d)	 Enter	the	number	of	copies	you	wish	to	make	using	the	numeric	keypad.
e)	 Press	Start.

Step 5
Making double-sided copies from a bound book.
a) After you insert your copy card, select the Two-sided	menu.
b)	 In	the	Two-sided	menu,	select	Book▶2-Sided and touch Next.
c)	 If	the	left-hand	page	is	the	first	in	the	set	you	will	copy,	touch	Left/Right 2-Sided.		If	the	right-hand	page	is	the	first,	touch	

Front/Back 2-Sided.
d)	 Place	the	book	face-down	on	the	glass,	with	the	top	of	the	pages	away	from	you	and	press	Start.
e)		When	the	machine	queries	you	about	the	size	of	the	original,	choose	the	size	closest	to	the	dimensions	of	the	entire	

open	book	on	the	glass,	not	just	a	page	of	the	book.		Make	sure	the	size	you	choose	is	the	same	size	as	the	open	book	
or larger, to ensure the entire page is copied.

f)	 Press	Start	again.		A	dialogue	box	will	appear	on	the	monitor,	tracking	the	number	of	of	sheets	to	be	made	times	the	
number	of	copies.		(You	can	change	the	number	of	copies	at	any	time	by	typing	the	number	desired	on	the	numeric	
keypad.)

g) Turn the page of your book and press Start	again.		Repeat	until	all	the	pages	you	want	to	copy	have	been	scanned.
h)	 In	the	dialogue	box	on	the	screen, touch	Done.
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Printing Double Sided on the B/W Copier

Step 1
Enter ID and Mail Box Information.
a)	 From	the	Settings	pull-down	menu,	select	Fiery Job Notes (on	

PowerPC	Macs) or Owner Information (on	Intel	Macs).	
b) Fill in Department ID and Department Password with	your	ID	

number.
 Fill in Select Mailbox	with	a	number	between	00	and	99.	

Remember	this	number!					
	 (Scroll	down)	Fill	in	File Name (for Mail Box)	with	a	name	that	you	

will	recognize.
 

Step 2
Send Your File to a Mail Box.
a)	 From	the	Settings	pull-down	menu,	select	Printer Features. 
b)	 From	the	Feature Sets	pull-down	menu,	select	Job Info.
c)	 From	the	Destination	pull-down	menu,	select	Mail Box. 
d) Click Print.

Step 3
Retrieve the document on the B/W 

Copier
a) Insert your copy card.
b) Choose Mail Box	from	the	

options at the top of the screen.
c)	 Select	the	Mail	Box	you	chose	

earlier.
d)	 Select	the	document	you	sent	

to the printer.
e) Touch Print.

Step 4
Print the document.
a)	 In	the	dialogue	box	now	open,	select	Change Print Settings.
b) Touch Two-sided Printing.
c)	 Under	two-sided	printing,	you	may	choose	either	Book Type 

(for	portrait-oriented	pages)	or	Calendar Type	(for	landscape-
oriented pages).

d)	 Use	the	numeric	keypad	to	enter	the	number	of	copies	you	
want	to	make		If	you	are	printing	a	large	number	of	copies,	
touch Sample Print	to	print	out	a	test	before	you	begin	the	job.

e) Touch Start Print.
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Technical Specifications of the Color Copier 
Canon Imagerunner c3220

Main Unit

Acceptable Originals: 	 	 	 	 Sheets,	Books,	3-Dimensional	Objects	(Up	to	4.4	lb./2kg)

Max. Original Size: 	 	 	 	 11”	x	17”	(Ledger)

Copy/Print Sizes:
Cassette-Feeding: 	 	 	 	 Executive,	Statement-R,	Letter-R,	Letter,	
	 	 	 	 	 	 Legal,	11”	x	17”,	12”	x	18”
Optional Paper Deck:     Letter
Stack Bypass:		 	 	 	 	 3-5/16”	x	5-7/8”	to	12-5/8”	x	18”
	 	 	 	 	 	 (100mm	x	148mm	to
	 	 	 	 	 	 320mm	x	457mm)

Copy/Print Speeds (Letter):	 	 	 	 3 2	ppm	(Color	and	B/W)

Resolution
Scanning: 	 	 	 	 	 600	x	600	dpi
Printing:		 	 	 	 	 Up	to	2400-dpi	Equivalent	x	600	dpi

Halftone: 	 	 	 	 	 256	Gradations

Paper-Feeding
Standard: 	 	 	 	 	 Dual	550-Sheet	Paper	Cassettes	
	 	 	 	 	 	 (1,100	Sheets;	20	lb.	Bond/80gsm)
	 	 	 	 	 	 Stack	Bypass	(100	Sheets;	20	lb. Bond)
Acceptable Paper Weights
Cassettes: 	 	 	 	 	 1 7	lb.	Bond	to	110	lb.	Index
	 	 	 	 	 	 (64gsm	-	209gsm)	and	Transparency

Stack Bypass: 	 	 	 	 	 1 7	lb.	Bond	to	140	lb.	Index
	 	 	 	 	 	 (64gsm	-	253gsm)	and	Transparency

Multiple Copies: 	 	 	 	 	 1	to	999

File Format:	 	 	 	 	 	B/W:	TIFF,	MTIFF,	PDF

Color:		 	 	 	 	 JPEG,	PDF,	PDF	(Compact)

Sending Sizes:		 	 	 	 	 Up	to	11”	x	17”

Revision:  1/4/09:  Page 24Section 4: Printing/Copying in CCS Lab



Finisher M1 Unit

Number of Trays: 		 	 	 	 One

Tray Capacity
No Collating, Collate, and Group Mode: 	 	 1,000	Sheets	(Statement-R,	Letter-R,	Letter)
	 	 	 	 	 	 	 500	Sheets/30	Sets	(Legal,	11”	x	17”,	12”	x	18”)
Staple Mode (Corner):		 	 	 	 3 0	Sets	(Letter-R,	Letter,	Legal,	11”	x	17”)

Max. Stapling Capacity: 	 	 	 	 3 0	Sheets	(Letter-R,	Letter)
	 	 	 	 	 	 	 2 0	Sheets	(Legal)
	 	 	 	 	 	 	 1 5	Sheets	(11”	x	17”)

Acceptable Paper Weights: 	 	 	 	 1 7	lb.	Bond	to	140	lb.	Index

Cassette Feeder X1 Unit

Paper Capacity: 	 	 	 	 	 Dual	550-Sheet	Paper	Cassettes
	 	 	 	 	 	 	 (1,100	Sheets/20	lb.	Bond)

Acceptable Paper Sizes: 	 	 	 	 Executive,	Statement-R,	Letter-R,	Letter,	Legal,	11”	x	17”,	12”	x	18”

Acceptable Paper Weights:		 	 	 	 1 7	lb.	Bond	to	110	lb.	Index
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Copying Double Sided on the Color Copier

Step 1
Enter ID and Mail Box Information.
a)	 From	the	Settings	pull-down	menu,	select	Fiery Job Notes (on	PowerPC	

Macs) or Owner Information (on	Intel	Macs).	
b) Fill in Department ID and Department Password with your copy code.

Fill in File Name (for Mail Box)	with	a	name	that	you	will	recognize.
Fill in Select Mailbox	with	a	number	between	00	and	99.	Remember	this	
number!				

Step 2
Send Your File to a Mail Box.
a)	 From	the	Settings	pull-down	menu,	select	Printer Features. 
b)	 From	the	Feature	Sets	pull-down	menu,	select	Destination.
c)	 From	the	Destination	pull-down	menu,	select	Mail Box. 
d) Click Print.

Step 3
Retrieve the document on the Canon Color imageRunner.
a) Insert your copy card..
b) Choose Mail Box	from	the	

options at the top of the screen.
c)	 Select	the	Mail	Box	you	typed

 in earlier.
d)	 Select	the	document	name

you typed in earlier.
e) Touch Print.

Step 4
Print the document.
a) In the dialogue 
	 box	now	open,	select	Change Print Settings.
b) Touch Two-sided Printing.
c)	 Under	two-sided	printing,	you	may	choose	either	Book Type	(for	landscape-oriented	pages—select	this	if	you	are	

printing a book that you will saddle stitch) or Calendar Type	(for	portrait-oriented	pages).
NOTE: This	is	the	opposite	of	the	B&W	copier!

d)	 Use	the	numeric	keypad	to	enter	the	number	of	copies	you	want	to	make.	
If	you	are	printing	a	large	number	of	copies,	touch	Sample Print to print 
out	a	test	before	you	begin	the	job.

e) Touch Start Print.
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(This	menu	screen	is	from	the	B/W	copier	and	varies	
slightly,	but	is	mostly	simliar.		Still	press	the	print	button.)



   

Printing and Copying Through the 
Stack Bypass

These instructions are conbruent for both the Canon B/W and Color Copiers.

Step 1
Preparing paper in the stack bypass.
a)	 Place	desired	paper	in	the	bypass	feed	tray.	
b)	 On	the	copier	control	screen,	press	the	System Monitor 

button.
c)	 Follow	the	on-screen	instructions	for	defining	your	paper.

Step 2
Copying onto paper through the stack bypass.
a) Insert copy card.
b)	 Place	art	/	text	/	photo	that	you	want	to	copy	on	the	

copier bed.
c)	 Press	the	button	labelled	Paper Select.
d)	 Press	the	button	that	corresponds	to	your	paper	in	the	

stack bypass.
e) Make any changes to the copier settings that you would 

normally	make	like	size	adjustments,		contrast,	etc.
f) Click the Start button on the copier.

Step 3
Printing onto paper through the stack bypass.
a) Click on the File tab at the top and then Print.
b)	 Click	on	the	third	drop	down	menu	box,	and	select	Paper 

Feed.
c)	 Find	the	drop	down	menu	for	All Pages From: and select 

Stack Bypass.
g)	 Enter	your Department ID and Password in Owner 

Information.
h) Click Print.

Troubleshooting:
Q:  Am I charged differently for printing through the stack bypass?

	 A:		No,	just	remember	that	any	copy	or	print	made	on	the	Color	Copier	will	be	charged	50	cents, even if it is just black.

Q:  What sort of paper weight limitations are there for the stack bypass?
	 A:		The	B/W Copier can handle up to 110 lb paper, and the Color Copier can handle up to 140 lb paper
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Use the Canon Copiers to scan documents 

to the Production Lab Desktops

These instructions are congruent for both the Canon B/W and Color Copiers.

Step 1
Open up the Send menu on the Copier
a) Insert your copy card.
b) Choose Send	from	the	options	at	the	top	of	the	screen.
c)	 Choose	from	one	of	the	six destinations (the four 

Production Lab iMacs and two administrative iMacs)
d)	 From	the	Scan Settings	drop-down	menu	on	the	right,	

select your resolution (on the Color Copier, make sure 
to select color, grayscale or black). 

e)	 If	you	are	feeding	a	multi-page,	double-sided	document	
through the top feeder, press the Ò 2-Sided OriginalÓ  
botton	on	the	right.(up	to	24	lb	paper	can	go	through	
the top feeder).

f)	 From	the	File Format	drop-down	menu	on	the	lower-
right, selct your file type (including Compact PDF)

g)	 Place	your	original	on	the	glass	on	into	the	top	feeder	
(up	to	24	lb	paper	can	go	through	the	top	feeder).

h)	 Press	the	Start Button on the copier.

Step 2
Scan the document.
a)	 After	the	copier	has	scanned	your	page,	you	may	press	the	

Start Button again to scan an additional page.
b)	 Continue	until	all	the	pages	of	your	document	are	scanned.

IMPORTANT: Scanning multiple pages at a time will package 
them all as one PDF file.

c)	 Press	the	Done button on the screen to send your 
document.

d)	 Retrieve	your	file	from	the	appropriate	destination.		Your	
file	will	be	located	in	a	folder	on	the	desktop	of	the	
designated	computer	named	Ò Canon ScansÓ

TROUBLE SHOOTING
Q.  My file doesn’t show up on the desktop.
A.  Make sure that the folder Ò Canon ScansÓ 	is	on	the	desktop.		If	the	folder	has	been	changed	or	moved,	the	file	won’t	

send	correctly.		Recreating	the	folder	and	naming	it	Canon Scans	(case	sensitive)	should	remedy	the	problem.

Q.  Will I be charged to scan documents?
A.		No.		This	will	not	deduct	from	your	copy	account	balance.
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Screen Printing
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Step 1
Create a film positive.
a)	 Print	or	photocopy	your	image	onto	transparency	paper	or	vellum.	Your	

image	must	be	black	and	white.	
b)	 Linework	and	areas	of	color	are	most	suitable	for	screen-printing.		Avoid	

overly	complex	imagery	and	fine	lines.
c)	 While	printing	halftones	is	not	impossible,	it	is	challenging.		Use	a	low	dot	

count.

Step 2
Preparing the screen.
a)	 Choose	an	appropriate	mesh	count.		Most designs will print well with a 

medium-high mesh count of 156-196.  For highly detailed designs with 
fine	lines	or	half	tones,	use a high mesh count (230-305).

b)	 Tape-off	edges	and	corners	of	the	screen,	where	the	mesh	meets	the	frame.
c)	 Coat	the	screen	with	photo	emulsion	using	a	scoop	coater.			Pull	the	scoop	

coater	up	the	screen	fabric	in	quick	strokes.		Create	a	smooth,	consistent	
surface on both sides.  Clean up any drips or blobs.  You do not need to 
work	in	darkness	during	this	step,	but	always	avoid	excessive	exposure	of	the	photo	emulsion	to	light.	

d)	 Your	last	coat	of	emulsion	should	be	applied	to	the	inside	of	the	screen,	pushing	a	thicker	layer	of	emulsion	to	the	print	
side.

e)	 Immediately	after	coating	your	screen	place	it	
in	a	dark	area.	Clean	photo	emulsion	from	the	
scoop coater and all surfaces before it can dry.

f)	 Let	screen	dry	in	a	dark	area.		Use	a	fan	for	
speed drying (about 20 minutes.)
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Step 3
Exposing the screen.
a)	 The	screen	must	be	completely	dry	before	you	can	make	an	exposure.
b)	 Tape	the	film	positive	to	the	print	side	(flat	side)	of	the	screen.			At	this	

point	the	image	should	be	wrong-reading.		When	you	flip	the	screen	
over	to	print,	the	image	will	be	right-reading.

c)	 Place	the	screen	on	the	light	table,	flat	side	down.		Place	a	dark	piece	of	
paper	inside	your	screen,	covering	the	image	area.		This	will	keep	the	
light	from	reflecting	back	through	the	screen.

d)	 Using	books,	wooden	blocks,	etc,	to	completely	cover	the	image	area	of	
the	screen.		This	weight	will	cause	the	film	to	lie	flush	against	the	surface	
of the screen.  Make sure the weight is adequate and consistent over 
the image area.

e)	 Turn	the	light	table	to	high,	and	expose	your	screen	for	the	appropriate	
amount	of	time.		19-24 minutes is usually adequate.  Ask the lab tech 
for the best exposure time.
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Step 4
Spraying the screen.
a)	 After	the	exposure	is	complete,	remove	the	film.
b) Spray both sides of the screen with cold water.  Use low pressure at 

first, increase pressure as needed.  The	image	will	begin	to	appear.	
c)	 Spray	the	screen	till	the	stencil	is	completely	clear.		Hold	the	screen	to	a	

light	source	-	if	you	can	see	light	shining	clearly	through	the	stencil,	then	
the	stencil	is	clear	of	emulsion.

d) Let the screen dry completely before printing.
e)	 Use	Block-Out,	exposed	emulsion	or	tape	to	block	pinholes	or	undesired	

open areas. 

Step 5
Printing one color.
a)	 Avoid	wasting	ink	by	only	mixing	the	quantity	you	plan	to	use.		Mix	your	

ink	to	the	desired	color.			Test	colors	on	your	paper.		Keep	in	mind	that	
ink will dry darker than it appears.

b) Print spot color first, linework last.	Place	you	screen	in	the	hinge	clamps	
and	screw	them	in	tight.

c)	 Register	your	screen	to	the	paper.		Use	cardstock	and	masking	tape	to	
make	registration	tabs	on	your	printing	surface.

d)	 Place	your	paper	against	the	registration	tabs.		Try to be accurate and consistent.
e)	 Put	a	well	of	ink	at	the	furthest end of the screen.
f) Flood Pass:	using	a	light	stroke,	completely	cover	the	stencil	

in a layer of ink.   Use a light touch	–	you	are	not	pushing	
the	ink	through,	just	loading	the	screen.

g) Sharp Pass:	Make	a	sharp	and	quick	pull	with	pressure	
to	push	the	ink	through	the	screen.		Pull	the	squeegee	
towards yourself in one stroke.  All the ink should be 
cleared	form	the	stencil.		If	it’s	not,	make	a	second	pass.		
Too	many	passes	will	result	in	loss	of	fine	detail.

h)	 Lift	the	screen.		The	paper	may	stick	to	underside.		Pull	it	off	
gently in one direction.

i) As needed, clean the underside of your screen by gently 
rubbing it with a damp cloth, followed by a dry cloth.  You 
can	also	clear	excess	ink	on	the	underside	of	your	screen	
by	doing	a	number	of	test	prints.

j)	 Work at a steady pace: water-based ink will dry in the 
screen.  Flooding the screen between prints will slow the 
drying process.

k)	 After	printing,	place	excess	ink	in	a	container.		Seal and 
store it for later use.
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Step 6
Printing multiple colors.
a)	 After	printing	your	fist	color,	wait	till	your	

prints are completely dry to print a second 
color.

b)	 Register	your	prints	to	your	new	screen.	
Use	cardstock	and	masking	tape	to	make	
registration tabs.

c)	 Repeat	Step	5,	d-k.

Step 7
Washing and reclaiming the screen.
a)	 Always	wash	your	screens	immediately	after	you	finish	printing.
b)	 Spray	the	screen	with	cold	water,	gently	scrub	with	soap	and	a	sponge.		Remove	tape	as	needed.		Finish	by	washing	with	

screen degreaser. 
c)	 If	you	plan	to	print	this	image	again,	allow the screen to dry.		Once	dry,	place	it	on	the	screen	storage	shelf.
d)	 If	you	plan	to	print	a	new	image	with	your	screen,	you must reclaim it.  For the best results, follow the instructions on 

the	reclaimer	bottle.	After	washing	your	screen,	while	the	screen	is	still	wet,	use	a	scrub	brush	or	scrub	sponge	to	apply	
diluted	emulsion	reclaimer.			Scrub	the	reclaimer	on	both	sides	of	your	screen.

f)	 Allow	the	reclaimer	to	soak	on	the	screen	for	a	short	time.		Do not wait so long that the screen begins to dry.
g)	 Scrub	your	screen	and	spray	it	with	warm	water	till all the emulsion is removed.		Use	high	water	pressure.		Apply	more	

emulsion	remover	if	needed.
h)	 Hold	your	screen	up	to	a	light	to	make	sure	all	the	emulsion	has	been	removed.		The screen should be clear and light 

should pass though the fabric clearly. 	Repeat	step	7-g	on	problem	areas.		You	may	find	that	you	are	unable	to	remove	
all	the	emulsion	from	your	screen.	See	the	lab	tech	for	assistance.



   

Spine Sewing

Step 1
Before you begin Spine Sewing, make sure that your document (cover and guts) is all printed out, collated, and folded.  

Keeping your collated document together is key. 

Step 2
Marking the holes.
a)	 Clip	2-4	metal	binder	clips	to	your	document.	to	make	sure	the	

pages	don’t	move	around	unwantedly.	
b)	 Using	a	ruler,	mark	out	on	your	spine	two	marks;	one	1/3	of	the	

way	up	your	spine,	and	another	2/3	of	the	way	up
c)	 Make	sure	that	the	“bottom”	of	the	document	is	pushed	all	the	

way to the left.
d) While using one hand to keep the papers steady, use the other 

hand	to	hold	down	the	Punch	button	on	the	puncher,	giving	it	
sufficient	time	to	punch	through	all	of	the	sheets,.

e)	 Release	the	button	and	remove	the	sheets,	placing	them	to	the	
side.

f)	 Repeat	for	all	remaining	parts	of	the	document.
g)	 Recollate	your	document	parts.

Step 3
Punching the holes your document.
a)	 Gather	up	your	piles	of	collated,	punched	documents.
b)	 Using	an	awl	(a	punching	tool,	see	right)	punch	the	two	holes	at	

the	five	points	you	just	marked.		It	is	important	that	the	metal	
clips	are	still	on.		Make	sure	that	there	is	sufficient	cardboard	
unter where you are punching, so that you are not punching into 
the	table,	a	venture	that	is	harmful	to	the	awl.

	c)	Keep	the	metal	clips	on.

Step 4
Sewing and finishing.
a)	 Thread	about	3’	worth	of	string	(to	be	safe)	on	a	binder’s	needle.
b)	 Follow	the	diagram	below	to	thread	your	document,	tying	it	when	

indicated.
c)	 When	finished,	cut	off	any	extra	thread	and	remove	the	binder	clips.
d)	 Repeat	steps	2	and	3	for	the	rest	of	your	documents.
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Japanese Stab Binding

Step 1
Before you begin Japanese Stab Binding, make sure that your document (cover and guts) is all printed out and collated.  

Keeping your collated document together is key.  

Step 2
Marking the holes.  The holes are traditionally measured with a paper 

ruler which we will create specifiaclly for this purpose.
a)	 Use	a	paper	cutter	to	cut	a	strip	of	paper	1/2”	wide.
b)	 Meassure	the	length	of	the	book	and	subtract	1/2”	from	your	

measurement.		This	will	be	the	length	of	your	paper	ruler.
c)	 Take	the	1/2”	wide	strip	of	paper	and	cut	it	to	the	appropriate	length.
d) Fold the paper ruler in half and then in half again.  Now unfold.  The 

paper	ruler	has	now	been	devided	into	four	areas	equally	by	three	
Òl inesÓ.

e)	 Take	one	copy	of	your	colated	document	and	hold	it	together	with	
two	metal	binder	clips.

f)	 Hold	your	paper	ruler	centered	on	the	left-most	side	of	the	front	of	
your	document.		The	ruler	should	be	flush	with	the	left-most	edge.

g)	 Use	a	pencil	to	mark	ponts	at	the	very	corners	of	the	paper	ruler,	and	
at	the	three	lines	(shown	to	right).

Step 3
Puncing the holes.
a)	 Using	an	awl	(a	punching	tool,	see	right)	punch	the	five	holes	at	the	

five
	 points	you	just	marked.		It	is	important	that	the	metal	clips	are	still	on.
	 Make	sure	that	there	is	sufficient	cardboard	unter	where	you	are

punching, so that you are not punching into the table, a venture that 
	 is	harmful	to	the	awl.
b)	 Keep	the	metal	clips	on.

Step 4
Sewing and finishing.
a)	 Thread	about	3’	worth	of	string	(to	be	safe)	on	a	binder’s	needle.
b)	 Follow	the	diagram	below	to	thread	your	document,	tying	it	when	

indicated.
c)	 When	finished,	cut	off	any	extra	thread	and	remove	the	binder	clips.
d)	 Repeat	steps	2e-3d	for	the	rest	of	your	documents,	using	the	same	paper	

ruler	every	time.

Revision:  1/7/09:  Page 34Section 5: Finishing and Binding 



   

Perfect / Square Binding

Step 1
Before you begin Perfect Binding, make sure that your document is 

all printed out and collated.  Keeping your collated document 
together is key.  

a)	 Don’t	worry	about	giving	your	document	a	face	trim	now.		Wait	for	
later.

Step 2
Preparing your cover.
a)	 Take	a	single,	collated	stack	of	your	document	and	use	a	ruler	to	

measure	the	height	of	your	stack	(not	the	height	of	the	page).
b)	 This	measurement	is	how	wide	the	spine	of	the	book	should	be.
 (In all reality, it is a wise move to plan and design your cover 

beforehand.  If you want to make this measurement, but you donÕ t 
have your book printed, collated, and stacked yet, make your own 
stack of scrap paper using the exact amount of pages, and the same 
stock, that your final book will be.)

c)	 Print	out	your	cover.
d)	 Flip	your	cover	over,	and,	one	at	a	time,	rule	out	line	that	mark	the	

beginning and end of the spine.  These will be your guides for folding 
the cover.

e)	 Place	the	cover	with	the	spin	guide	facing	towards	you.		Take	a	flat	
ruler (no pennies on the bottom or anything) and hold it along the 
rightmost	spine	guide.

f)	 Holding	the	ruler	very	firmly	in	place,	use	your	other	hand	to	bend	
the	cover	over	the	ruler.		Once	a	sufficient	crease	has	been	made,	
you	may	remove	the	ruler	and	strengthen	the	fold	with	a	bone	folder,	
spoon,	etc.	(see	below)

g) Now hold the ruler on the other spine guide while not covering 
the first fold.		This	is	important	because	we	don’t	want	to	ruin	the	
integrity	of	that	nice	new	fold	we	made.

h)	 Make	the	second	fold	exactly	as	you	did	the	first.
i)	 Repeat	for	all	of	the	covers	and	set	them	aside.

Step 3
Settings the pages in the cover and applying the glue. (See next page for 

images)
a) Take a collated stack of pages and get the pile as straight and neat as 

you can.
b)	 Place	the	pages	into	the	folded	cover	and	use	metal	binding	clips	to	

clip	the	pages	to	the	back	cover,	making	extra	sure	that	pages	are	as	
even and straight as they can be, showing a nice, clean edge.

c)	 Use	a	piece	of	sandpaper	(150-200 grit) to rough up the stack of 
pages	that	will	come	into	contact	with	the	spine.		This	will	help	the	
glue grab the pages.
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d)	 Pour	some	bookbinding	PVA	glue	into	a	small	dish	(a	bottle	cap	
will do)

e)	 Use	a	junk	brush	to	spread	glue	generously	into	the	spine	of	the	
book.

f)	 Put	the	spine	onto	the	pages,	wiping away any exta glue that 
comes	out	of	the	spine	or	over	the	side	with	a	paper	towel.

Step 4
Finishing and cutting.
a)	 Very	carefully	remove	the	metal	binder	clips	that	hold	the	pages	to	the	back	cover.
b)	 Reclip	the	clips	on	the	book	so	that	the	whole	book	is	help	closed.
c)	 Put	the	bok	aside	and	give	it	ample	time	to	dry	(20-30 minutes).
d)	 Once	the	book	is	dry,	give	it	a	face	trim	on	three	sides	(not	the	spine,	

obviously) for a beautifully clean edge.  This is optional of course, but 
even with the steadiest hand, unevenness in the pages is inevitable.
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Reference URLs

Photoshop
Adobe Photoshop Help Center   adobe.com/support/photoshop/	
Photoshop Tips and Tricks	 	 	 graphic-design.com/Photoshop/
Photoshop Help - FAQ   photoshopsupport.com/faq.html	
Photoshop 101 	 	 photoshop101.com/
62 Killer Photoshop Tricks	 	 	 dobadob.com/design/photoshop-tricks/

InDesign
Adobe InDesign Help Center   adobe.com/support/indesign/	
InDesign Secrets 	 	 indesignsecrets.com/
InDesign Shortcuts   media-cats.com/indesign_keys.html	

Illustrator
Adobe Illustrator Tips and Resources senecadesign.com/designgeek/illustrator.html	
Illustrator Tutorials	 	 	 indesign-studio.com/resources/tutorials/
Illustrator Video Tutorials   video-tutes.com/packages/ILLDesign1.php	

Free Fonts to Download
1001 Free Fonts    1001freefonts.com/	
9800 Free Fonts, Fonts for Free	 	 	 creamundo.com/
Blambot Comic Fonts and Lettering blambot.com/	
Comic Fonts - Urban Fonts	 	 	 urbanfonts.com/fonts/comic-fonts.htm

Screen Printing
Screen Printing Forum   screenprintingforum.com/forums/
Screen Printing Supplies	 	 	 atlasscreensupply.com/
Sefar Screen Mesh	 	 	 sefar-screens.com/mesh/
Victory Screen Supplies	 	 	 victoryfactory.com/

Paper Suppliers
French Paper    mrfrench.com/	
The Paper Mill Store	 	 	 thepapermillstore.com/
Paper.com    paper.com/	
Uline Shipping and Paper	 	 	 uline.com/
Legion Paper - Fine Art Paper   legionpaper.com/	
Finch Paper 	 	 finchpaper.com/
Reich Paper	 	 	 	 reichpaper.com/

For more links go to the CCS Intranet at cartoonstudies.org/intranet
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